Jump to content
PLAY NOW
Brownyl93

Client not opening

Recommended Posts

Brownyl93    0

Hi,

 

When I attempt to run the game it won't open. It was working earlier today. I did have a javascript error with discord this morning that I uninstalled java to try to fix, but the game ran once more after doing that, and now doesn't seem to work at all.

 

I've got Java installed, I've tried Jarfix, I've tried with both OldSchool.jar and OldSchool.exe.

I've tried deleting the .oldschool, .oldschool-launcher, and .runelite folders from .../Users/me but that hasn't fixed it either.

 

The jar version opens a new background process of "Java(TM) Platform SE binary", and the exe opens the 'Preparing' window but then opens a background process of "OldSchool.exe" but nothing actually appears.

 

Any help would be great, thanks.

 

Brownyl93

Share this post


Link to post
Share on other sites
Level3    21

Good evening,

 

How unfortunate! I personally can't help you with this but I have passed it onto the staff team. I hope your problem gets resolved quickly!

 

-Level 3

Share this post


Link to post
Share on other sites
Brownyl93    0

Thanks for the reply,

 

My brother found that he was having the same problem, and discovered that if he left the process running in the background the game launches eventually. I've just tried the same and it worked too, so it seems like it's just taking a long time to start for some reason.

 

Thanks for your help anyway.

Share this post


Link to post
Share on other sites
Wingdragon    67

Hi is this fixed or not?

 

If not, try updating Java to latest version. And if you're in the mood try running some Windows updates, a BIOS update and graphics card update.


Signature.jpg.b3a620afd99b52d27621c8460480324d.jpg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

Powered by Invision Community